cancelar
Showing results for 
Search instead for 
Do you mean 
ShZi
Dragão
Dragão

ERRO DE CONEXÃO COM A PARTIDA.

Ir para a solução

 

 

Não estou conseguindo de forma alguma me conectar com o jogo e inclusive já tive danos por causa disso, perda de PDL e Punição no Leave Booster sendo que eu não tenho culpa, a internet está funcionando perfeitamente normal inclusive rodando vídeo do Youtube e etc. Sempre que tento conectar a uma partida aparece essa mensagem, aceitei pagar os Leave Booster pacificamente mas depois de esperar 23 min na fila pra conectar no jogo a mensagem volta aparecer ^^

 

Riot tira meus Leave Booster e arruma esse servidor horrível de vocês. 

banerzinho
1 SOLUÇÃO ACEITA

Soluções aceitas
Drill Barnacle
Moderação
Moderação
Abre um ticket pra ver com o pessoal do suporte o que tá acontecendo e já pode até tentar ver se eles não te dão uma ajuda aí no Leaver Buster

https://support.riotgames.com/hc/pt-br/requests/new

Ver Resposta em Destaque no post original

5 RESPOSTAS
Drill Barnacle
Moderação
Moderação
Abre um ticket pra ver com o pessoal do suporte o que tá acontecendo e já pode até tentar ver se eles não te dão uma ajuda aí no Leaver Buster

https://support.riotgames.com/hc/pt-br/requests/new

Ver Resposta em Destaque no post original

ZeusNeon
Tropa
Tropa
O meu também ta assim, nao consigo me conectar de jeito nenhum e ainda perdi pdl

@Drill Barnacle@  escreveu:
Abre um ticket pra ver com o pessoal do suporte o que tá acontecendo e já pode até tentar ver se eles não te dão uma ajuda aí no Leaver Buster

https://support.riotgames.com/hc/pt-br/requests/new

Já fiz isso, 5 leave buster é pesado! 

banerzinho
Cara não é de hoje que isso acontece, e sempre aumenta o número de pessoas que tão tendo esse problema, eu mesmo não tinha, mas ja foram 3x que aconteceram isso ai, hoje mesmo e agora to tendo esse mesmo problema
"A âncora mais pesada não é a sua e sim de 4 antas"

@Dymy@  escreveu:
Cara não é de hoje que isso acontece, e sempre aumenta o número de pessoas que tão tendo esse problema, eu mesmo não tinha, mas ja foram 3x que aconteceram isso ai, hoje mesmo e agora to tendo esse mesmo problema

Consegui agora concertar eu falei com o suporte e eles me passaram um VPN eu testei e funcionou, então sem o VPN eu peguei e desliguei toda minha rede de internet da tomada porque aqui é via fibra ótica, eu desliguei a caixa que recebe a conecxão do cabo e o roteador por 10s e religuei e funcionou! 

banerzinho