cancelar
Showing results for 
Search instead for 
Do you mean 
o Fizz
Arauto
Arauto

ERROR no site Riotx arcane (prólogo dando erro)

Ir para a solução

Prólogo está dando ERRO, sempre que tento mudar de mapa para pegar as recompensas o site da erro e aparece o link:

https://riotxarcane.riotgames.com/error

error.png

 

O site original é o https://riotxarcane.riotgames.com/pt-br/

sempre que tento mudar de mapa, no link aparece "/error" e essa mensagem de erro na tela

"ERROR Something went wrong"

 

Alguem pode me ajudar a arrumar isso pra poder ver o restante do mapa??

1 SOLUÇÃO ACEITA

Soluções aceitas
Nicerina UwU S2
Moderação
Moderação

Oii, Fizz! Sinto muito que esteja tendo problemas no site :c

 

Isso pode estar acontecendo por problemas de conexão ou mesmo configurações do Navegador! Você já tentou acessar pelo celular ou por outro navegador? ❤️

De todo modo, é interessante você seguir os seguintes passos:

**Restauração DNS**
Esteja com o navegador fechado
Pressione a tecla Windows
Digite cmd
Clique com o botão direito no atalho do Prompt de Comando e selecione "Executar como Administrador"
Digite ipconfig /release no Prompt de Comando
Pressione Enter
Digite ipconfig /renew no Prompt de Comando
Pressione Enter
Digite ipconfig /flushdns no Prompt de Comando
Pressione Enter
Feche o Prompt de Comando
Tente abrir o site novamente! Esse procedimento dará uma espécie de "Descarga" em sua conexão, portanto, melhorando-a!

É interessante reiniciar seu Molden com o intervalo de 5 minutos também! ^-^

Tente também limpar seu navegador da seguinte forma:

Configurações -> Privacidade e Segurança -> Limpar dados de navegação -> 
Selecione Limpeza de Cookies, e se possível,  a limpeza de histórico de navegação também. 
Prossiga com a limpeza e depois tente acessar o site novamente!

Isso pode apagar algumas senhas que você tenha salvo. Leve isso em consideração!

Espero que dê tudo certo! <33

Ver Resposta em Destaque no post original

2 RESPOSTAS
Nicerina UwU S2
Moderação
Moderação

Oii, Fizz! Sinto muito que esteja tendo problemas no site :c

 

Isso pode estar acontecendo por problemas de conexão ou mesmo configurações do Navegador! Você já tentou acessar pelo celular ou por outro navegador? ❤️

De todo modo, é interessante você seguir os seguintes passos:

**Restauração DNS**
Esteja com o navegador fechado
Pressione a tecla Windows
Digite cmd
Clique com o botão direito no atalho do Prompt de Comando e selecione "Executar como Administrador"
Digite ipconfig /release no Prompt de Comando
Pressione Enter
Digite ipconfig /renew no Prompt de Comando
Pressione Enter
Digite ipconfig /flushdns no Prompt de Comando
Pressione Enter
Feche o Prompt de Comando
Tente abrir o site novamente! Esse procedimento dará uma espécie de "Descarga" em sua conexão, portanto, melhorando-a!

É interessante reiniciar seu Molden com o intervalo de 5 minutos também! ^-^

Tente também limpar seu navegador da seguinte forma:

Configurações -> Privacidade e Segurança -> Limpar dados de navegação -> 
Selecione Limpeza de Cookies, e se possível,  a limpeza de histórico de navegação também. 
Prossiga com a limpeza e depois tente acessar o site novamente!

Isso pode apagar algumas senhas que você tenha salvo. Leve isso em consideração!

Espero que dê tudo certo! <33

o Fizz
Arauto
Arauto

**Restauração DNS**

Isso funcionou, tudo carregou normalmente agora!

Obrigado.