cancelar
Showing results for 
Search instead for 
Do you mean 
HUEzand0
Tropa
Tropa

Lol não abre a partida

Ir para a solução

O bug começou hoje, logo apos a seleção de campeões, era pra abrir a partida, mas não é isso que esta acontecendo por aqui, ao invés de abrir a tela de carregamento, abre uma tela escrita "partida em andamento" e tem um botão pra reconetar a partida, mas é invão apertar ele, depois de apertar ele carrega uns 2 segundos e volta para o "partida em andamento." Quero jogar mas não to conseguindo, alguém por favor me ajuda.


1 SOLUÇÃO ACEITA

Soluções aceitas
Tenta iniciar uma reparação completa, disponível nas configurações do cliente. Se não funcionar usa a ferramenta de reparo hextech. Se n funcionar de novo, manda um ticket pra Riot:
https://support.riotgames.com/hc/pt-br
Essa parte não pertence a este comentário. Não se sabe ao certo porque ela está aqui, mas não importa.

Ver Resposta em Destaque no post original

22 RESPOSTAS
osmarpena
Dragão
Dragão
Abra o gerenciador de tarefas e veja se tem o processo da partida aberto. O cliente tem 4 processos, sendo dois pares com o mesmo nome, com a diferença de um ter x64 na frente e o outro n.
Observe se tem mais de 4 processos do lol.
Essa parte não pertence a este comentário. Não se sabe ao certo porque ela está aqui, mas não importa.
Fica somente os 4 processos do cliente aberto, não abre nenhum, nem quando clico em reconectar, não abre nada mais que os quatro.

Tenta iniciar uma reparação completa, disponível nas configurações do cliente. Se não funcionar usa a ferramenta de reparo hextech. Se n funcionar de novo, manda um ticket pra Riot:
https://support.riotgames.com/hc/pt-br
Essa parte não pertence a este comentário. Não se sabe ao certo porque ela está aqui, mas não importa.

Ver Resposta em Destaque no post original

Ok amigo, vou começar pelo reparo do cliente, mais tarde dou a resposta se algo funcionou. Desde já agradeço pela ajuda.

@osmarpena Obrigado amigo, fiz a reparação do cliente e deu tudo certo. Muito obrigado. ❤️


riot, eu tomei leave buster graças a esse erro de vcs, peço por favor q arrumem logo isso, nao aguento mais tomar leave buster por cause do erro de vcs, esta quase fazendo eu me arrepender de baixar esse joguinho entao por favor arrumem isso, caso contrario vão perder um cliente e um jogador.


@HUEzand0  escreveu:

O bug começou hoje, logo apos a seleção de campeões, era pra abrir a partida, mas não é isso que esta acontecendo por aqui, ao invés de abrir a tela de carregamento, abre uma tela escrita "partida em andamento" e tem um botão pra reconetar a partida, mas é invão apertar ele, depois de apertar ele carrega uns 2 segundos e volta para o "partida em andamento." Quero jogar mas não to conseguindo, alguém por favor me ajuda.


estou muito decepcionado com esse erro de verdade, to perdendo cada  vez mais a vontade de jogar o lol por causa da má optimização do client espero q arrumem isso

Estou sofrendo do mesmo sentimento!!! 

já nem da mais vontade de jogar por conta essa espera, e o pior é saber q a culpa nao é sua

vai se acostumando parceiro nao e de hoje que isso sempre aconteceu no jogo

 

mesmo problema! e agóra?

JUJU BLACK
Tropa
Tropa

já reparei o sistema e não resolveu!

 

Eu tbm estou com o mesmo problema
junkkilliz
Tropa
Tropa

Estou com o mesmo problema, estou baixando a ferramenta de reparo hextec. Chato isso.

Cah Stark
Tropa
Tropa
Mesmo problema...

já iniciei a reparação de sistema e até reinstalei o jogo. 

Mas infelizmente nada mudou´-´

vc resolveu?

já reparei o lol 3 vzs e continua com o mesmo erro ;-; me ajuda pfvr

o meu está com o mesmo erro, ja fiz reparo de cliente e até utilizei a ferramenta de reparo Hextec. Não sei mais o que fazer.