cancelar
Showing results for 
Search instead for 
Do you mean 

MS aqui esta muito alto, não ta dando pra jogar pq?

MS aqui esta muito alto, não ta dando pra jogar pq? em fortaleza, Ceará no nordeste, por favor veja

19 RESPOSTAS
CloudEx
Tropa
Tropa

parece ser no nordeste mesmo, moro por aqui tbm e esta muito alto o ms sendo que normalmente é 52 agora está 200 para cima

Jogo ta lagado mesmo, sou de Minas e estou com 150 de ms faz 1 semana.

eu tbm estou com esse problema, para tentar solucionar tente fazer a sua provedora ir na sua casa e fazer a troca de sinal no seu roteador, o roteador tem vários canais separados, se o seu for bom peça para eles trocarem o sinal para um canal menos congestionado, farei isso amanhã com a minha.

sim aqui tbm, moro em fortaleza meu ping normal era 55 agr fui pra 230-300

Eu também, estou lagado jogava com 50 e foi para 300 e não descia, +2 do meu time era do Nordeste e também estava lagado, foi injogavel a partida por conta disso

sou de pernambuco e aqui ta do mesmo jeito. de 42 subiu para 350 ms

não existir isos de provedor, a riot precisa ver e ajudar nos jogadores que gostamos de league of legends, riot pls
kieso
Tropa
Tropa

sou de Fortaleza, e digo: ta injogavel... 300ms

Moro em Natal RN, ms de 70 ta 300... injogável wtfffff
Spectrox5
Tropa
Tropa

Sou de SC e tambem tá zuado, dá pra jogar , porém trava de vez em quando e várias vezes em momentos CRUCIAIS , e eu acabou perdendo partida por causa disso, ping tá bom e do nada fica uns segundos em 200ms até lá ja morri ... é complicado.

"deveria ajudar"
Como querido, fazer milagre ela não pode.
A internet BR já é uma merddaa, nessa quarentena então kk. Ela tá literalmente explodindo, tanto que, para os servidores ao redor do mundo inteiro aguentarem empresas como a Google estão diminuindo a qualidade dos vídeos no YouTube e a Netflix reduzindo a qualidade de vídeo no seu serviço de streaming a Riot não pode fazer nada a respeito.
Os funcionários estão até trabalhando em casa, me surpreendo do server ainda não ter explodido.
Fé com Paz
Buffarini
Tropa
Tropa

Sou de Natal/RN e tô com o mesmo problema a 3 dias. foi de 75 para 300ms sem motivo aparente. Reiniciei o modem várias vezes, usei o wifi e o RJ-45, e deu a mesma coisa. Conectei a internet do vizinho que é Cabo Telecom igual a minha, e ficou do mesmo jeito. O Repair Tool da Riot também não ajudou... Tá osso.

xNonDec
Tropa
Tropa

Eu estou com o mesmo problema sou o interior de Pernambuco (Condado-PE) , não é a internet, não é falta de banda nos links do provedor, o problema na está no provedor de internet, provavelmente o que pode estar acontecendo são problemas com rotas ou com o PTT SP que é onde o LOL está, e acho dificil ser algo por congestionamento .
Wigaria
Tropa
Tropa

não é so no seu estado não, eu aqui em Rondônia também to com esses problemas


@Wigaria  escreveu:
não é so no seu estado não, eu aqui em Rondônia também to com esses problemas

usa o Exitlag , ele te da um periodo de 3 dias de teste , procura a melhor rota e vai dar pra jogar durante os 3 dias , talvez após esse periodo ja tenha sido resolvido.


@xNonDec  escreveu:

@Wigaria  escreveu:
não é so no seu estado não, eu aqui em Rondônia também to com esses problemas

usa o Exitlag , ele te da um periodo de 3 dias de teste , procura a melhor rota e vai dar pra jogar durante os 3 dias , talvez após esse periodo ja tenha sido resolvido.


Pra mim tinha resolvido quando eu comecei a usar minha VPN , mas agora eu entrei no game e meu ping voltou a ficar normal .

Moro no Rj e tô com o msm poblema


@xNonDec  escreveu:

@Wigaria  escreveu:
não é so no seu estado não, eu aqui em Rondônia também to com esses problemas

usa o Exitlag , ele te da um periodo de 3 dias de teste , procura a melhor rota e vai dar pra jogar durante os 3 dias , talvez após esse periodo ja tenha sido resolvido.


Usar issae pode melhorar, mas eu to com esse lag desde que entrou o ultimo patch de 2019 então eu já perdi as esperanças, to tentando montar um pc pra sair do lol

Aperriada
Tropa
Tropa

Sou do nordeste também e estou com o mesmo problema 😕

ja tentei varias soluções, mudar dns, ate reinstalar o client com o hextec, nada funcionou, era entre 40~50 meu ms e agora nunca é a baixo de 85 😕