cancelar
Showing results for 
Search instead for 
Do you mean 

Mais de 1 Mês com dificuldade pra iniciar as partidas...

Já está sendo rotina:

Minha primeira partida eu faço Coop vs IA, só para não prejudicar o PVP de outros jogadores, por causa do bug que não conecta a partida.

Como já disse no título, já faz mais de 1 Mês que venho sofrendo com isso. Como ninguém vem se pronunciando sobre isto, quero saber se sou o único com esse problema e como eu faço para solucioná-lo.

4 RESPOSTAS
Ríke
Dragão
Dragão

Eai @John Albuquerque beleza?

Cara muitas vezes isso pode ser problema no seu Windows. Porque é um erro muito especifico que não atingiu a grande parcela de players. Pode ser que falte atualizar algum componente, frameworks ou algo do gênero sacas?

Porque como você mesmo citou, existe um padrão. Você já se ligou que sempre a primeira partida não conecta, e nas seguintes provavelmente o jogo fica estável. Então pode ser que algo não carrega quando você inicia o seu game, sacas? Daí só depois o Windows abre o processo que ajuda a executar a partida em si.

Tenta talvez verificar se existem atualizações no seu Windows Update, verifica se todos os drivers estão ok
(existem alguns programas utilitários que analisam o seu computador e atualiza tudo, como por exemplo o DriverEasy)

Mas você já chegou a trocar uma ideia direto no suporte da Riot? Eles tem algumas ferramentas também que ajudam a encontrar possíveis problemas na sua máquina ou até mesmo na conexão.

Suporte:
https://support.riotgames.com/hc/pt-br/requests/new

Espero ter ajudado, forte abraço!


claro que n, eu tenho vivo fibra com 9 de ping e nao conecta mesmo eu com internet, eu to tirando leavebuster agora por culpa que voces bando de imcompetentes nao sabe fazer um servidor decente de lol. gosta de fica fazendo skin, parabens ai

llay love u
Tropa
Tropa

true, eu tambem tenho isso mas como a gente é sozinho, eles nao tao nem ai

@Ríke Vlw as dicas.

Vou atualizar alguns drives e ver se há melhoras. 

Caso não aconteça, mando um ticket.

 :3