cancelar
Showing results for 
Search instead for 
Do you mean 
Gamesxxd
Tropa
Tropa

"Não foi possível conectar com o servidor"

Boa Tarde,

Hoje entrei no LoL para jogar uma partida, mas sempre que tento jogar, desde normal até personalizadas, aparece uma mensagem dizendo que não foi possível se conectar com o servidor e para eu verificar minha conexão com a internet. Essa mensagem aparece apenas quando começa a carregar o jogo, e não consigo conectar. Minha internet está estável, inclusive consigo assistir vídeos e usa-la normalmente. Gostaria de saber qual o problema e como resolve-lo. E se possível que eu não seja colocado em uma fila de baixa prioridade, já que isso aconteceu em um jogo hoje.

Obs.: Ontem estava funcionando tudo normal.
Ass.: gamesxxd

7 RESPOSTAS
Impellitteri
Aronguejo
Aronguejo

Talvez esse topico seja util Não foi possível conectar com o servidor

Nicin
Aronguejo
Aronguejo

Talvez seja conflito de arquivos, tente reparar, caso contario, aplique essas soluções:

1) Atualize o seu Windows para a versão mais recente:
http://update.microsoft.com

2) Sincronize o relógio do Windows:
- Aperte as teclas: Ctrl + Shift + Esc,
- Com o Gerenciador de Tarefas aberto, vá para a aba “Serviços” e clique no botão “Serviços..” no canto direito inferior;
- Na lista procure por "Horário do Windows";
- Clique com o botão direito e selecione “Reiniciar”;
(Se você usa o Windows XP, abra o menu Iniciar e clique em Executar. Na janela que abrir digite “services.msc” e pressione Enter. Procure pelo processo “Horário do Windows”, clique com o botão direito do mouse em cima dele e selecione Reiniciar.)

3) Desative o CCU (Apenas para Windows Vista e 7):
http://windows.microsoft.com/pt-BR/windows7/Turn-User-Account-Control-on-or-off
* Tenha certeza de nunca usar a opção “Nunca me notificar quando:”

4) Verifique se o seu navegador Internet Explorer não está funcionando no Modo Offline:
- Abra o Internet Explorer,
- Pressione a tecla “Alt”, vai abrir um pequeno menu no canto superior;
- Vá em “Arquivo” e selecione: Trabalhar Offline;

5) Desligue a procura automática de Certificados no IE:
- Vá em “Opções da Internet” (o símbolo da engrenagem na página do IE);
- Acessa a aba “Avançadas” e clique em “Restaurar Configurações Avançadas”;
- Procure a opção Segurança (na lista de configurações na aba Avançadas) e desmarque "Avisar quando houver incompatibilidade com endereços de certificado.";

6) Verifique se a opção “Nunca discar uma conexão” está selecionada na aba Conexões;

7) Atualize o Internet Explorer para a última versão disponível: http://windows.microsoft.com/pt-BR/internet-explorer/downloads/ie
- Após atualizado, vá em “Configurações” (o ícone da engrenagem);
- Vá em “Opções de Internet” e selecione a aba “Avançadas”
- Vá para a parte de “Segurança” na lista de configurações;
- Marque as opções: Usar SSL 3.0 e Usar TLS 1.0;
- Aplique as opções e reinicie o computador;

😎 Limpe o Cache/Histórico/Configurações pessoais do Internet Explorer:
- Procure por “Opções da Internet” (no ícone com símbolo de engrenagens);
- Na aba “Avançadas”, clique em “Redefinir”;
- Selecione "Excluir configurações pessoais" e confirme em “Redefinir”;
Funcionou ? não ? Tente esse aqui:
Neste caso tente executar os passos abaixo:

Redefina seu DNS:

Clique em Iniciar;
Selecione Programas;
Selecione Acessórios e localize o atalho para o Comando Prompt;
Clique com o mouse direito no atalho do Comando Prompt e selecione Executar Como Administrador, a partir do sub menu;
Digite ipconfig /release;
Aguarde uns segundos por uma confirmação indicando que o endereço de IP foi liberto;
Digite ipconfig /renew;
Aguarde uns segundos por uma confirmação indicando que o endereço de IP foi reestabelecido;
Digite ipconfig /flushdns;
Reinicie seu computador;
Utilize o HotSpot Shield:

Baixe o programa no link abaixo: http://www.hotspotshield.com/
Instale-o, e apenas o utilize para logar no jogo;
Desative-o assim que conseguir;
Caso isso não funcione vamos precisar de outras informações e arquivos, para resolver o seu problema o quanto antes:

1) Uma análise de rede: https://support.riotgames.com/hc/pt-br/articles/201752674-Logs-de-rede-sistema-e-do-League-of-Legend...

2) Uma lista de processos: https://support.riotgames.com/hc/pt-br/articles/201752674-Logs-de-rede-sistema-e-do-League-of-Legend...

3) Um relatório de informações de rede: https://support.riotgames.com/hc/pt-br/articles/201752674-Logs-de-rede-sistema-e-do-League-of-Legend...
OBS: Foi uns Rioters que me mandou essa soluçao, quando aconteceu o mesmo comigo, espero que ajude .

Live, em breve !
Twitch.tv/Nicin
Que Deus te abençoe !

Mesmo problema aqui.

 

Nunca tive problemas com o LOL, porém, essa semana, eu e alguns amigos meus estão enfrentando problema de conexão com a partida

Estou com o mesmo problema, começou ontem.

O computador está sem problemas e nada foi alterado.

Já até utilizei o ipconfig /flushdns achando que poderia ser algo, mas o problema não foi solucionado.

Estou reparando desde ontem muitos jogadores que começam as partidas na base e não saem, porém no carregamento estavam 100%.

Estou acreditando que estão sofrendo com o mesmo bug que estou tento agora.

 Estou tendo esse mesmo problema, começou ontem.

 

Uma coisa que eu percebi, é que se eu não estiver com o browser aberto (no meu caso Chrome) eu consigo entrar sem problemas. Caso esteja aberto (o Chrome), eu dou um click em "cancelar" quando essa janela aparece e depois em "reconectar" no Cliente. Ai consigo entrar.  

Não cheguei a testar isso, mas é muito estranho algo assim ocorrer.

Não vejo lógica.

Rodei o winmtr conforme um tópico sugere e realizei os testes, porém não apareceu nada de perda de pacotes. (testei com o endereço do servidor de jogo).

Abri uma partida personalizada e botei pra jogar, carregou normalmente e o ping tava normal (uns 15 ms).

Daí fechei, abri outra partida e já deu o problema de conexão, porém não mudou nada no winmtr, nenhum pacote foi perdido e não consegui me conectar àquela partida nem tentando várias vezes.

Tá osso. 

Um cara que não lembro o nick postou isso e fui testar, tava com esse mesmo erro e me ajudou!

1º Feche o Jogo.
2º Entre na Pasta Riot Games/League of Legends/Rads/Solutions
3º Exclua a pasta lol_game_client_sln
4º Abra o game normalmente, ele vai atualizar aquela pasta (não demora nem 1 minuto).


PS: Caso Esttiver vendo, obg ;D