cancelar
Showing results for 
Search instead for 
Do you mean 
Highlighted
Aronguejo
Aronguejo

[30/01] Lag para usuários da NET

Pessoal,

 

Vários jogadores clientes da Net estão reportando que desde a noite de ontem estão jogando com latência elevada.

 

O problema não tem nenhuma relação com o ocorrido na segunda-feira, e está sendo causado pela forma como a rede da operadora está se comunicando com os nossos servidores.

 

Fizemos algumas alterações que devem ajudar a reduzir o problema, mas reitero que é um problema do lado da operadora, não do jogo.


82 RESPOSTAS
Highlighted

Boa pergunta, não tá dando pra jogar assim
Highlighted

É o que sempre falo, cara. Aqui na minha cidade eu uso uma Internet regional e ela tem problemas com o LoL. Sempre eu jogo com lag, porque a provedora não vai reiniciar todos os equipamente, trocar tudo, perder seu tempo pra vê o que causa o problema pq EU estou com lag em um jogo online. As pessoas não entendem, as provedoras não vão perder seu tempo porque a Internet não tá pegando para apenas um certo público deles.
Montagem criada Bloggif
Highlighted

Poxa, você querer relatar um problema, tudo bem, até aí jóia, mas mentir é sacanagem. Como assim, seu jogo chega até 500 FPS com tudo no máximo, sendo que seu PC tem uma GT 9600 e 4GBs de RAM.. kkk (rindo com respeito). Seu jogo todo no máximo, não deve chegar a 80 FPS cara. O meu PC nem é tão potente assim, é super de entrada, é uma GTX 1050, 12GBs RAM e um FX 6300 e po, meu jogo no ultra do ultra chega a 120 FPS, quando tiro a sombra que sobe mais. Não faz sentido o que tu tá falando, nem se você tiver jogando a 800x600 seu pc chega a 500 fps. Desculpa, tive de falar, porque é bizarro lê e ficar quieto. Mas força e sorte para que seu problema seja resolvido. GodBless!

Montagem criada Bloggif
Highlighted

Aqui é o mesmo caso do provedor local, mas aqui o provedor recebe da net virtua e repassa pra a galera da cidade, e o problema é com a conexão entre a NET e o LOL e pelo que ja vi de reclamação é no Brasil todo esse problema ae com usuarios da net. Tudo começou no dia em que foi liberado o URF.
Highlighted
Tropa
Tropa

O jogo está "Lagado" mesmo com ping/fps correto. Esse problema inicio-se nesta quarta feira 27/01 e continua do mesmo jeito. O mouse perde precisão, o tempo de resposta dos comandos não estão corretos, animações com atrasos etc...
Eu tinha parado de jogar, meses sem jogar, voltei faz 2 semanas e adivinha? já consigo lembrar o motivo do porquê eu teria abandonado o LOL. O jogo trás inúmeras frustrações constantes, dentro das partidas e fora delas por conta das atitudes e decisões da administração da riot. Este sistema de reports não deveria existir, muita gente esta sendo banidas somente por expressar suas opniões em chat, onde as pessoas tem a opção de mutar ou não, riot censura demais (muito esquerdista). LOL antigamente dominou o mundo pois não tinha estas decisões esquerdopatas, era mais liberal.
Cidade: Ribeirão Preto - SP / Internet Vivo-GVT 25mb
Highlighted

Pessoal que usa NET. Assistam esse vídeo: https://www.youtube.com/watch?v=X2y8E2LRUV4
Funcionou comigo por enquanto. Se alguém mais fizer e funcionar, por favor, dê um retorno aqui pro pessoal e espalhem da forma que acharem mais viável.
Highlighted

Nada ainda amigo. Um amigo ali postou um vídeo para setar o DNS do PC estático (usando o DNS da Google ainda), e só resolve se o seu problema é com tráfego de dados.
Fora isso é só pela boa vontade da Riot, ou seja, nunca.
Highlighted
Highlighted

td no minimo falei errado lek
Highlighted

Eu sou usuário da Net mas estou na casa da minha mãe, que não usa net, então eu REALMENTE ESPERO que quando eu volte pra casa do meu pai as coisas mudem.

Highlighted

eu uso tim Live e tbm estou com msm poblema des que a season resetou 😕
Highlighted

fiz e infelizmente continua com o mesmo problema, já deixei nas mãos de Deus.
Highlighted

Estou com os mesmos problemas do pessoal, tenho um AMD Phenom IIx6 1090T, 16GB, r7 260x 2GB, WIN7 atualizado, utilizo .net de 2mega, sempre joguei tranquilo, e agora o jogo não entra, clico em JOGAR entro na sala e não carrega, fica numa tela preta e da erro.
Testei na casa de um amigo que tem .net de 100mega, em outro computador, apresentou o mesmo problema.
Agora não consigo jogar, ja tentei todos tutoriais disponiveis, estou sem oque fazer.
O problema esta na .net e a riot.
Aguardo alguma solução.

 

#edit

Contra bots aparentemente esta indo agora. vou testar os outros modos.

 

$edit2

Finalmente consegui jogar um URFA, #GLORIA:Iten3800:

Highlighted

meu jogo também está assim uma partida vai normal a outra da o bug 😕 ja levei leave buster adoido to perdendo pdl e nada 😕 uso NET também 240 MB quero jogar RIOT AJUDA AE!!!
Highlighted

a NET é uma operadora nojenta velho , eu so me irrito.
Quer viver para ser lembrado , ou então morrer sumiu (8)


Highlighted

Eu sei que eles vão me julgar, mas eu me conecto da Argentina, já que estou mais estável em jogar em BR do que em LAS (não sei se eles têm uma batata como servidor lá), mas estou sofrendo de saltos de ping de 150 a 7000ms. ... dos 3 anos que eu tenho, pelo menos uns 6 meses antes de jogar antes de jogar oficialmente e não tive esse atraso, sempre tenho 47 ms, acabei de checar e está me dando quase 30 de descida e 3.30 ou um pouquinho mais upload com 50 ms, o que é difícil de entender se não for o servidor que está lento hoje ... e nas primeiras horas da madrugada pelo menos no meu país notei que atras, em ARURF
#RiotFixServer #RiotFixClient #RiotRepairLoL
Highlighted

Aqui ficou ruim por volta do dia 30 e agora já normalizou
Highlighted

Bom, responderam 15 dias depois eu abrir o chamado. Um bot respondeu com um "manual" pra testar a conexão e tudo que estava no manual eu ja tinha feito na abertura do chamado, que era anexar os arquivos de teste pingando pra vários ips, inclusive fiz o tracert para estes mesmos ips.

Não se deram ao trabalho de sequer ler o chamado. Ainda bem que melhorou sem precisar do chamado.
Ta ótimo o o atendimento do suporte.
Highlighted
Tropa
Tropa

Socorro o ms da NET pro lolzim ta subindo muito de novo !

35 mbps fibra com ms de 40+ a partida toda !

Highlighted

Estou com um problema muito antigo já! e me fez até parar de jogar o jogo.
toda vez que começo uma partida, quando da 8 Minutos começa um delay absurdo, o personagem demora 2,3,4 seg pra responder!
e depois aos 16/20 Minutos o jogo fica completamente normal. isso não precisa fazer teste, nem nada ! o problema está no servidor de vocês é claro isso. Gostaria de um Feedback de vocês, obrigado !