cancelar
Showing results for 
Search instead for 
Do you mean 
Highlighted

Meu jogo começa a travar após os 15 min

Ir para a solução
Alguem pode me ajudar? Depois dessa última atualização, quando minha partida chega em exatamente 15 minutos, meu jogo todo começa a travar e qualquer coisa que tento fazer no jogo demora a acontecer. Minimizando o jogo, o problema se resolve, mas por exemplo, em uma trocação, eu terei muita desvantagem. Alguem sabe resolver?
208 RESPOSTAS
Highlighted
Tá osso para Root...
9.17 e ainda continua o bug do fps cair entre 8/10 min de game agr aumentou o tempo que fica dropando tem partidas que eu vou ate os 20 min com fps dropando obs:meu pc roda pugb lite acima de 70 fps roda warface acima de 70 fps roda paladins acima de 60 fps warframe acima de 70 fps advinha em quantos deles meu fps fica dropando? exato em nenhum,apenas no lol acontece isso,que frustrante,eu n deixo nenhum um programa aberto nem voice uso nada so fica o lol aberto com o cliente fechado,e dropa do msmo jeito ta la de boa 80/90 fps da 8/10 min de partida começa a palhaçada,frustrante.
Highlighted
A Parada é mandar um ticket e fala que ta travando na hora de comprar skin, que ai eles resolve rs
Highlighted
Aconteceu comigo ontem... o jogo após os 9 minutos começou a travar. Nunca tive nenhum tipo de problema com o LoL. Fiz alguns procedimentos no PC, passei a ferramenta deles e hoje de manhã, aos 9 minutos aconteceu de novo.

Dessa vez eu passei a ferramenta e enviei os registros para eles. Não vou tentar de novo enquanto não tiver resposta para não levar uma punição injusta.
Highlighted
Galera, qual a placa de vídeo de vocês? Fiquei pensando nisso agora... será que tem algo a ver com algum driver de vídeo? A minha é uma Radeon R9 290x.

Fiz o que me pediram pelo suporte, porém nada adiantou, pelo contrário, o jogo congelou ainda mais cedo na partida. E o pior: ia comprar hoje duas skins (Sona Fliperama e uma do Nautilus que esqueci o nome), nem comprei o cartão pré-pago. Tá osso, sério mesmo.
Highlighted
Amigos, acho que achei uma solução, pelo menos está funcionando aqui:

Primeiro eu apaguei todos os logs do jogo, na pasta logs
Depois eu coloquei o jogo em tela cheia
Desliguei o Firewall do Windows 10
E PRINCIPALMENTE: não dei alt+tab durante o jogo

Estou conseguindo jogar normalmente.

Achei alguns vídeos falando que o Firewall do windows dá um aviso de segurança e esse aviso causa o travamento. Deu certo aqui, vale a tentativa.
Highlighted

Eu acho que em Fullscreen tem mais chance de começar a trava, pois o meu era assim. Deixei a resolução do Pc menor e o Lol tambem, mas em modo janela. Melhorou? Muito, não dropa fps algum, posso dar alt+Tab avontade para ver o discord/google. Tudo é questão de costume, eu jogava só full screem, dps desse problema passei a jogar tudo, tudo mesmo, em modo janela.


Highlighted

@Polícia Disk 190  escreveu:

Eu acho que em Fullscreen tem mais chance de começar a trava, pois o meu era assim. Deixei a resolução do Pc menor e o Lol tambem, mas em modo janela. Melhorou? Muito, não dropa fps algum, posso dar alt+Tab avontade para ver o discord/google. Tudo é questão de costume, eu jogava só full screem, dps desse problema passei a jogar tudo, tudo mesmo, em modo janela.


Ta tenso amigo, mesmo fazendo isso ta dando o erro, e detalhe, antes da ultima att do mundial, não tava dando isso. 
Será que são as alterações do mapa ? 

Highlighted

Melhorando o metodo provisorio!

""As sombras me iluminaram." Zed."
Highlighted
Caramba kkkkkk essa época me deixava brabo d+.
Post de janeiro mas ainda tem gente com esse problema?
Ae, repetindo, eu só precisei trocar o processador, colocar uma placa de vídeo melhor, formatar pra windows10 64 bits e tá normal kkk
Highlighted
meu processador eh um i5 e to com esse problema , vou trocar pra um i7 nada .. só pra jogar lol ? ta maluco.
bglh parece slide .. chega 5 min de game fica uma travação do crl .. meu fps de 200 cai pra 20.
wtf.
Highlighted
kkkkkkkkkSTEAMkkkkkkkkkORIGINkkkkkkkkBATTLENETkkkkkkkkGARENAkkkkkkkkkk
Highlighted
riot devia lançar uma skin de aniversário do bug
Highlighted
quase 1 ano já com essa merda , consigo nem jogar ranekd mais .. até no aram trava mano , bizarro
Nao tem nd a ver com o processador pq o meu eh um quad core e tenho esse problema ..
eh erro da riot msm vsf
Highlighted
Acho que haver com o bug da intel meltdown e spectre, quem atualizou se ferrou
""As sombras me iluminaram." Zed."
Highlighted
kkk nao atualizei nada e to com isso ..
esse client q eh bugado msm
Highlighted
Desculpa ae rapaziada, mas aqui ta normal, experimentaram formatar e tals? No começo do ano esse problema rolou com um monte de gente, as respostas ae tem uns 3 tutorial senão me falha a memória de como resolver, tentem ai.
N to dizendo pra vcs trocar de processador e tals. Eu só disse que quando rolou esse problema comigo no começo do ano ( E com muita gente daqui) O que resolveu PRA MIM foi trocar processador, formatar, colocar uma placa de vídeo melhor, aumentar a ram, e colocar um sistema operacional de 64 bits. Isso que meu processador é um Q6700 Quad Core Intel TMu 4 núcleos de 2009 e ta funcionando de boa aqui..
Espero que vcs consigam resolver ae meus manos, boa sorte.
Highlighted
Para de falar merda mano , eu tenho um i5 ,uma placa da amd , uma da nvdia 750 , 6g de ram e outras peças melhores e da problema com o fps .. será q eh problema de todos os pcs ou o jogo q eh mal otmizado ? O problema n eh o pc e sim do jogo pq tenho amigos q tem pc muito piores n da esse bug de fps entre os 10 minutos de jogo .
Highlighted
Até nego com pc da NASA acha esse client uma porcaria , me poupe
Highlighted

 


@BOW3R  escreveu:
Desculpa ae rapaziada, mas aqui ta normal, experimentaram formatar e tals? No começo do ano esse problema rolou com um monte de gente, as respostas ae tem uns 3 tutorial senão me falha a memória de como resolver, tentem ai.
N to dizendo pra vcs trocar de processador e tals. Eu só disse que quando rolou esse problema comigo no começo do ano ( E com muita gente daqui) O que resolveu PRA MIM foi trocar processador, formatar, colocar uma placa de vídeo melhor, aumentar a ram, e colocar um sistema operacional de 64 bits. Isso que meu processador é um Q6700 Quad Core Intel TMu 4 núcleos de 2009 e ta funcionando de boa aqui..
Espero que vcs consigam resolver ae meus manos, boa sorte.

garóti, pode ter certeza que tentamos. mas obrigado pelo boa sorte. estamos precisando