cancelar
Mostrando resultados para 
Buscar en cambio 
Quiere decir: 
Just A Supp
Minion
Minion

Carga al 100% pero no entro a partida, cliente lento y FPS bajos al comprar en la tienda

Buenas noches para todos chicos, chicas y rioters :v jaja, verán presento un problema desde hace una semana tal y como lo dice la descripción, pero de esos 3 el que mas me preocupa, es el de la carga al 100%, no me pasa en todas las partidas, pero es molesto, ya me han dado cola de 20 minutos 3 veces por esa razón, contacte con soporte, les mande archivos de mi equipo, mi ip, y muchos otros, me respondieron diciendo que desactivara la conexión ipv6 y que cambiara mi dns, que actualizare mi SO (Windows 8.1) lo cual ya hice y aun así se presenta ese problema, lo raro es que en aram y en tft si se me conecta bien, si alguien le ha pasado comente por favor y si lo soluciono tambien, jaja creo que este es el problema mas raro que he tenido y que mas tiempo ha durado, gracias chicos, buenas noches.

11 RESPUESTAS 11

Hola bro, me pasa exactamente los mismos problemas que a ti, he intentado todo he visto miles de videos y nada, hace 1 semana reinstale y se me solucionó por 1 semana ese problema, hasta ahora me pasa lo mismo, tengo todo en bajo y nada, tengo todo desactivado, e incluso he hecho cambios al registro de Windows pero nada. Hasta hoy lo pudiste solucionar? Saludos :Champion5: :Iten3070: 

Bueno se soluciona bastante fácil, solo tenes que tener windows 7 home 64 premium correctamente instalado con el firewall en su configuración original, y todo el sistema de red del windows OK, a demas de tener correctamente instalado el antivirus y el directx. En caso de que quieras usar windows 10, esta es la única versión funcional [Versión 10.0.18363.418], En el windows 10 solo original funciona, nada de windows crackeados.

Es raro que digas que viste videos en internet, si soy el único que sabe y de eso nunca publique nada (después de 2007).

GabsDguez
Minion
Minion

Me pasa lo mismo y ya con esta son 4 colas, lo peor es que aveces sucede en ranked's y aparte de la cola me quitan pl a lo maldito. O a veces entra 10 min tarde a la partida, es algo molesto tener que esperar 20 min. para poder jugar. :Champion72:

Kím Dahyun
Escurridizo
Escurridizo

Por lo general los problemas con la pantalla de carga se deben a problemas con la conexión hacia el servidor, te dejare algunas recomendaciones que puedes hacer para solucionarlo:


1) Puede ser que estés utilizando una conexión mediante WiFi si este es el cazo es probablemente que sea por eso ya que este tipo de conexión no es tan estable para eso te recomendamos cambiar a un tipo de conexión de tipo Ethernet.

2) Los routers o modem son como mini computadoras básicamente por lo que muchas veces tienden a saturarse lo que puede causar problemas te recomendamos intentar reiniciarlos antes de comenzar una partida para evitar problemas.

3) También te recomendamos deshabilitar programas de terceros que consuman mucho ancho de banda ya que esto por igual causa problemas a la hora de cargar la pantalla de carga (sobre todo los antivirus, te recomendamos deshabilitarlo o otorgar permisos a League of Legends).

4) Intenta cambiar el tipo de DNS de tu Internet a "Publico" esto puede ayudar a tener un mejor desempeño en tu Internet.

5) Te recomiendo correr una reparación desde la herramienta de reparación hextech, en caso de que haya algún archivo dañado con esto debería de solucionarse.

6) Deshabilita tu firewall, algunas veces este puede estar interfiriendo a la hora de cargar el LoL, así como los del antivirus como te lo mencione mas arriba.

Tengo exactamente el mismo problema hace un mes ya van 3 colas seguidas de 20 minutos, me deja jugar algunas partidas y siempre vivo con el miedo de que en 100% no entre a la partida 😞

0800Lucifer
Minion
Minion

Hola! a mi me pasaba eso, el cliente al momento de entrar a la partida se quedaba en 100% o era muy lento en cargar la barrita, la verdad no sé como hice para solucionarlo, creo que tiene que ver algo con las configuraciones, ya que yo jugaba en una cuenta "smurf" y me pasaba eso, me cambié a mi main y ahora carga bien 

Hola amigo, amm tu computadora o tu equipo es de gama baja? y en todo caso, me podrias decir que configuración tiene para intentar hacer lo mismo, gracias 😄

Puede ser la resolución de pantalla también eh, me pongo a pensarlo y puede ser eso, ya que en la smurf que tenía la usaba otro amigo y usaba otra resolución, me pasé a mi main con ya la resolución propia y ya me iba bien, mi resolución es de 1280x720

Na, no es gama baja, la configuración es literal todo default, los graficos todos en medio, lo único que tengo cambiado es el ward, ya que yo juego lee sin y se me hace mas fácil para el ward jump, lo tengo en Hecho rápizo con indicador en el 4 para la ward, y ya está 

Tím
Minion
Minion

Saludos!

Tengo un par de soluciones:

1- Desactiva la opción de "cerrar el cliente durante el juego". Esta se encuentra en la configuración del cliente del lol en la pestaña "general". Si la tienes activada puede que eso te este generando ese error.

2- Una resolución inadecuada. Cuando entres a un aram o partida personalizada (espero si te entre) Verifica que la resolución sea la misma que tienes en tu pantalla en mi casa 1920 x 1080.  También pon todo al mínimo y el juego en modo ventana.

Hola, gracias por comentar, y pues así como tu me dices, tengo activadas esas opciones desde que empece a jugar, mi equipo es de gama baja, pero nunca me había dado un problema así, el cliente esta desactivado, y en cuanto a la resolución de la pantalla, es acorde a mi equipo y ya también lo intente en modo ventana, y sin bordes y me dio el mismo problema y tengo todo al mínimo, y cuando digo todo, literal es todo.