cancelar
Mostrando resultados para 
Buscar en cambio 
Quiere decir: 
MaxEmme1812
Minion
Minion

Me sale "la versión de juego no es compatible"

Estoy teniendo problemas para iniciar una partida, el cliente me abre normal, pero a la hora de escoger algún modo de juego, me sale una restricción en rojo que dice "La versión de juego no es compatible", y no me deja jugar ningún modo, ni vs IA, probé en mi otra cuenta y me sale lo mismo, hay alguna solución para esto?

1 RESPUESTA 1
Kím Dahyun
Escurridizo
Escurridizo

Intenta esto:

1) Apagar tu módem por 5 minutos, desconectarlo de la corriente eléctrica.
2) Reiniciar la PC.
3) Abrir el LoL como administrador.

Si no te funciona descarga la herramienta de reparación hextech y fuerzas una actualización.