cancelar
Showing results for 
Search instead for 
Do you mean 
Proteus-7220
Tropa
Tropa

ERRO 9001 van 1067

Quando o vanguard vai rodar em sistemas sem os requisitos minimos do windows 11? a microsoft ja liberou a instalaçao em dispositivos nao suportados....

Toda vez que vou abrir o jogo aparece "This build of Vanguard requires TPM version 2.0 and secure boot be enabled in order to play"

3 RESPOSTAS
Nishinoya Yú
Moderação
Moderação

Opa maninho!

Mesmo que você consiga instalar o Windows 11, ainda existem programas que para rodar no Windows 11 necessitam do TPM ativo, e o VALORANT é um desses programas, então sem ele realmente não tem como jogar o VALORANT no Windows 11 sem ter o TPM, pelo menos não por enquanto!

Proteus-7220
Tropa
Tropa

ate entendo que o tpm seja algo bom contra os cheaters, o que nao faz sentido é a riot obrigar a ter o tpm 2.0 no windows 11 sendo que os cheaters podem simplesmente nao atualizar o SO e cheatar no windows 10 ou 7
Silence2016
Tropa
Tropa

Eu instalei o windows 11, ativei o tpm 2.0 e o secury boot, e ainda dá erro.