cancelar
Showing results for 
Search instead for 
Do you mean 
m1stt
Tropa
Tropa

Erro 10018

Olá pessoal, alguém conseguiu resolver o erro 10018? 😞
26 RESPOSTAS
JuuzouScroll
Tropa
Tropa

Eu também estou com esse problema e já fiz de tudo. 😞👍
Nicerina UwU
Moderação
Moderação

Sinto muito por isso, gente! :c geralmente a razão disso está associada  a problemas de conexão!

 

Coisas que podem ajudar:

1) Reinicie seu dispoositivo/roteador/moldem

 

2) Tente fazer um teste usando dados móveis 3G/4G e o wi-fi. Veja se conseguiu logar usando uma das opções!

 

Não funcionou? Envie um ticket para a equipe ajudar melhor vocês! https://support-wildrift.riotgames.com/hc/pt-br/requests/new  

Rapaziada usa VPN pra São Paulo q entra, tbm tenho o mesmo problema porém não é minha net já que entro no tft mobile e runeterra e n tenho problemas.

Telliax
Tropa
Tropa

Pelo que estou vendo estão resolvendo de 4 maneiras, usando redes móveis (3G e 4G), usando uma outra conexão de internet que não a própria, usando VPN(não recomendo pela instabilidade), e fazendo login pela conta Google, o que aparentemente tem resolvido. Até agora aparentemente não teve nenhuma citação sobre esse problema oficialmente pela Riot, então sobra essas opções.
Qualquer coisa, caso queira se juntar a uma comunidade, recomendo o servidor Sumidouro de Zaun, tanto para jogar Wild Rift como Legends of Runeterra: https://discord.gg/FFmtN5z

Já fiz de tudo e não consigo logar.
Pesquisei na internet e fiz tudo que recomenda fazer e não adiantou.

cmg so deu certo depois q usei VPN, mas fico bastante lagada durante as partidas. E esse problema começou hj 😕

EduLessa
Tropa
Tropa

Tá tenso... Não tem lógica somente no Wild rift dar isso... Tem que ver o que está acontecendo RIOT .... Vamos acertar isso aí, porque nada faz conectar o jogo.

Eu to com esse problema eu tava conversando com uma galera e até agora a galera que eu conversei sobre esse problema tem Internet da oi

To com esse problema tbm, internet da Oi, consigo conectar pelo 4g dps mudo pro wifi, mas sempre jogo 2 partidas 3 o jogo desconecta ao fim da segunda pt, sempre a mesma coisa, não aguento mais.

Aqui tbm eh Oi e eu so consigo me conectar usando VPN. Quando eu to dentro do jogo deixo o wifi normal, mas quando termina uma partida eu sempre sou desconectada pro inatividade. Tomara q ajeitem logo isso 😞

Comigo ta rolando desde a última atualização que saiu. Penso que estão resolvendo

A minha tbm é da oi e ta assim, nem com 4g entra. So entra quando uso VPN
Maktub-4487
Tropa
Tropa

(Então é a internetet da Oi?)....A RIOT N vai sem pronunciar???? tô ficando estressado já,grl jogando e a gente aqui olhando!?
KamyNazy
Tropa
Tropa

Meus bruxos, o problema não é a Net da OI, minha operadora é vivo e estou com o mesmo problema, porém estou sem Net de dados móveis, apenas com wi-fi mesmo, acontece a mesma coisa que com vocês...
yX4pCpU5Pf
Tropa
Tropa

Olá estou com o mesmo problema começou ontem dia 21/04/2021 com a atualização que teve o mesmo problema da error 100018, aqui a net é ou OI tentei logar no vizinho que é NEET é funcionou, o que funcionou aqui é logar com dados moveis ou VPN e depois trocar para o Wi-Fi porém depois de duas partidas sou desconectado.

Estou com esse problema também, direto... Meu 4g é bom, estou com sinal e todos os outros aplicativos funcionam normalmente, mas não consigo logar! Já consegui uma vez pelo wi-fi de casa, que é lento demais pra jogar ranqueadas, fora que no trabalho só conto com a internet do celular... Quero muito que ajeitem isso, tentei logar pelo google, e mesmo assim não funciona!

Por favor RIOT da uma jeito eu paguei o passe do jogo, só quero saber quando vocês irão resolver, eu sou de Salvador e depois dessa att não pega mais, da o mesmo erro dos que aqui citaram....

Estou com o mesmo problema a Riot vai dar alguma bonificação por não conseguir logar eu paguei pass...
Quando vai resolver sou do Interior de SÃO PAULO JA TENTEI COM A 5G,4G,3G DA OI E NADA. WI-FI DA ALGAR E FMAX E NADA. ESTOU AGUARDANDO UM RETORNO....

Já resetei,limpei memora cach, usei net 3g,4g,5g operadora algar,fmax, e oi, reiniciei ainda continua o mesmo erro